API instability
Incident Report for Strise
Resolved
A cleanup transaction in our Neo4j database lead to a deadlock on one of the largest nodes, leading to a large transaction queue and exhaustion of available connection pool to the database. This caused instability and in some periods downtime, and required reboot of the affected database.
Posted Apr 24, 2024 - 01:10 CEST
Investigating
We are currently investigating this issue.
Posted Apr 23, 2024 - 22:16 CEST
This incident affected: API.