- Norwegian population register offline – Incident details

All systems operational

Norwegian population register offline

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

API

Operational from 6:53 AM to 6:53 AM, Partial outage from 6:53 AM to 8:57 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved. More information -> https://status.digdir.no/incidents/3vm0pb2vq8lz

  • Investigating
    Investigating

    The Norwegian population register is experiencing problems. Our services relying on data this register is affected. This includes confirming ABOs and our private person offering. Other services should work as normal. We are monitoring the situation and will update when we know more.