Danish register integration unavailable
Incident Report for Strise
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 08:47 CET
Update
We are continuing to investigate this issue.
Posted Oct 28, 2024 - 08:43 CET
Update
Integration with CPR is once again available
Posted Oct 28, 2024 - 08:43 CET
Investigating
Our integration with the Danish person register (CPR) is unavailable. Onboarding of Danish private persons over connect is therefore unavailable
Posted Oct 27, 2024 - 12:31 CET
This incident affected: API.