- LLM Services Unavailable – Incident details

All systems operational

LLM Services Unavailable

Resolved
Partial outage
Started 4 months agoLasted about 9 hours

Affected

Application

Operational from 9:57 AM to 9:57 AM, Partial outage from 9:57 AM to 6:40 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently experiencing an outage affecting all LLM requests. Users will see errors when using features that rely on our language models.