App login issues

Incident Report for Strise

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 09:38 CEST

Monitoring

Auth0 is back up, and login should work again.
Posted Jun 21, 2022 - 09:18 CEST

Identified

The user provisioning service we use, Auth0, is having some issues, and as a result users may not be able to log in. See the following link for further information: https://status.auth0.com/?region=EU&environment=Production
Posted Jun 21, 2022 - 09:13 CEST

Investigating

We're having some issues with login to the app.
Posted Jun 21, 2022 - 08:46 CEST
This incident affected: Application.