Cloud migration

Incident Report for Strise

Resolved

This incident has been resolved.
Posted Jun 14, 2022 - 22:35 CEST

Investigating

We will be migrating some machines in our cloud. Some instability is expected.
Posted Jun 14, 2022 - 20:23 CEST
This incident affected: Application and API.