- ID-porten, Contact and reservation register, Machine porten, MinID, eMediation, ELMA, eInnsyn, Employee porten, Self-service solutions, Altinn - Operational problems – Incident details

All systems operational

ID-porten, Contact and reservation register, Machine porten, MinID, eMediation, ELMA, eInnsyn, Employee porten, Self-service solutions, Altinn - Operational problems

Identified
Major outage
Started 4 days ago

Affected

Digdir → Maskinporten

Major outage from 2:13 AM to 7:51 AM, Degraded performance from 7:51 AM to 11:25 AM, Major outage from 11:25 AM to 12:51 PM, Partial outage from 12:51 PM to 8:33 AM, Operational from 8:33 AM to 12:12 PM, Partial outage from 12:12 PM to 3:14 PM, Operational from 3:14 PM to 12:00 AM

Updates
  • Update
    UTC
    Update

    All solutions now work as normal.

    There are still some operational disruptions related to traffic from abroad, which we are continuing to work on resolving.
    We continue to monitor the situation and update as necessary.

  • Monitoring
    UTC
    Monitoring

    Status 09:00

    This indicates that the attack has ended. Our solutions have largely functioned as normal throughout the night, and traffic is picking up as usual throughout the day. Only some traffic from abroad has still experienced operational disruptions as a result of the attack. We have maintained our contingency measures throughout the night as an insurance policy, and will continue to monitor the situation throughout the day.

    The attack began on Monday night at 03:38 and stopped at 19:30 on Wednesday evening. With the exception of short periods, the ID-porten and shared solutions have been available at all times. We expect to return to normal operations within the next few days.

  • Update
    UTC
    Update

    Update 23:00

    The solutions are still in stable operating status.

    The ID-porten still has limitations.

    The next scheduled status update is tomorrow morning at approximately 09:00.

  • Update
    UTC
    Update

    The solutions are still in stable operating status.

    The ID-porten still has limitations.

    The next scheduled status update is approximately 11 p.m.

  • Update
    UTC
    Update

    The solutions are still in stable operating status.

    The ID-porten still has limitations.

    The next scheduled status update is approximately 9 p.m.

  • Update
    UTC
    Update

    The solutions are still in stable operating status.

    The ID-porten still has limitations.

    The next scheduled status update is approximately 6 p.m.

  • Update
    UTC
    Update

    The solutions are still in stable operating status.

    The ID-porten still has limitations.

    The next scheduled status update is approximately 3 p.m.

  • Update
    UTC
    Update

    Update 10:55

    Still stable operating status.

    The ID-porten still has limitations.

    The next scheduled status update is at approximately 1 p.m.

  • Update
    UTC
    Update

    Update 09:05

    The attack has continued throughout the night, but the solutions have been stable.

    The ID-porten still has limitations.

    Next update will be around 10:30

  • Update
    UTC
    Update

    Update 01:40

    The attack has been going on for most of the day, except for a short break.

    The eSignering suppliers have taken measures to ensure that this service is now functioning normally again.

    ID-porten still has limitations and we know that it already is, and is starting to become critical for several customers and services. Unfortunately, we do not have an estimate for when we can release even more.

    Thank you for your patience, we will continue with status updates tomorrow.

  • Update
    UTC
    Update

    Update 22:13

    We have nothing new to report right now. A short summary of the day will be coming soon.

  • Update
    UTC
    Update

    Update 19:07

    There was a short pause in the attack before it started again with the same strength at approximately 5:15 p.m.

    Otherwise, the situation is the same for all solutions.

    The next scheduled status update is at 10 p.m.

  • Update
    UTC
    Update

    Update 17:13

    Still the same status as it has been for a while.

    The ID-porten still has the same limitations.

    eSigning is unavailable due to the limitations in the ID-porten. You can still create signing assignments, but it is the signing itself that is unavailable.

    The next scheduled update is at 7 p.m.

  • Update
    UTC
    Update

    Update 2:00 PM

    The ID-porten still has the same limitations.

    eSigning is unavailable due to the limitations in the ID-porten. You can still create signing assignments, but it is the signing itself that is unavailable.

    We can also inform you that measures have been taken to help those who have had connection problems with ELMA and Maskinporten. We have received confirmation from several customers that it is now working again.

  • Update
    UTC
    Update

    Update 12:00

    The ID-porten still has the same limitations.

    eSigning is unavailable due to the limitations in the ID-porten. You can still create signing assignments, but it is the signing itself that is unavailable.

    The machine port should function as normal.

  • Update
    UTC
    Update

    We have made some updates on the status of our solutions.

    The ID-porten still has the same limitations.

    eSigning is unavailable due to the limitations in the ID-porten. You can still create signing assignments, but it is the signing itself that is unavailable.

    The machine port should function as normal, but we have received some indications from customers who are still having problems with connectivity or increased response times. We are looking into this together with the operating partner.

    The next scheduled update will be at 12:00.

  • Update
    UTC
    Update

    Update 09:30.

    Still the same status for ID-porten. We will update info about the other solutions soon.

  • Update
    UTC
    Update

    The attack has been going on throughout the night and is still ongoing.

    The status of the solutions is the same as we ended yesterday. It works for many, but there are still many who are experiencing problems.

    Next update will be around 09:30

  • Update
    UTC
    Update

    Some measures that worsened the situation for our solutions have been reversed.

    We are back to the same status as around 9 p.m. This means that it works for many, but there are also many who are still experiencing problems.

    The attacks are still ongoing, so we are going into the night with the restrictions that have been in place for most of the day today.

    There will be no more updates during the night.

    Thank you for your patience.

  • Update
    UTC
    Update

    Update 22:01

    We are experiencing a worsening of the situation.

  • Update
    UTC
    Update

    Update 21:13
    The common solutions are still stable, but with the same limitations as at 4 p.m.

    We will provide a new status update before 11 p.m.

  • Update
    UTC
    Update

    Update at 4 p.m.:
    The attack is still ongoing, but the solutions are stable with the limitations that have been set.

    We know that some people are still experiencing problems, and we are continuously assessing when we can relax certain restrictions.

  • Update
    UTC
    Update

    We are seeing some improvement again from around 2:14 PM. However, there will be some customers and services that will still experience operational disruptions and problems connecting.

  • Update
    UTC
    Update

    We are seeing a deterioration in several solutions again.

  • Update
    UTC
    Update

    As of 12:20, we see that it is stabilizing again. We are aware that there are still services and customers experiencing operational disruptions.

    Next scheduled update is approximately 1:30 PM.

  • Update
    UTC
    Update

    We are seeing a deterioration in the ID portal, the Employee portal, the Contact and Reservation Register.

  • Update
    UTC
    Update

    The solutions still appear stable, but we are aware that some customers and services are still affected by the measures that have been taken.

    Next scheduled update is approximately 1:30 PM.

  • Update
    UTC
    Update

    We are seeing increased stability and availability in all solutions from approximately 08:50.

    The next status update will be at 11:30 unless there are any major changes before then.

  • Identified
    UTC
    Identified

    Our operating partner Vivicta confirms that this is a denial of service attack. We have been working closely with Vivicta on stabilizing measures since the attack began, and are now experiencing improvement. As of 07.25, the solutions are on the way up, and more people are able to log in via the ID-porten. We are continuing with additional stabilizing measures, and continue to monitor the solutions.

  • Update
    UTC
    Update

    Update as of 07:28

    We are experiencing increased availability of the solutions from 07:25. However, some people may still experience problems.

  • Update
    UTC
    Update

    Update at 06:41

    Digdir's shared solutions have been unavailable since 03:38. This applies to the ID portal, the Employee portal, the Contact and Reservation Register, My ID, the Maskin portal, eFormidling, eInnsyn, ELMA, Self-service.
    Altinn, eSignering and Digital mailbox for residents are also affected, as a result of login via the ID-porten not being possible.
    The same applies to logging in to public institutions that use the ID-porten. For some services, such as Health Norway, you can use a mobile app to log in.
    We are working with our operations provider Vivicta to resolve the issues as quickly as possible.

  • Update
    UTC
    Update

    Update as of 05:48

    We are still experiencing problems with several solutions. This applies to the ID-porten, the Contact and Reservation Register, the Machine Porten, MinID, eFormidling, ELMA, eInnsyn, the Employee Porten, Self-Service Solutions, Altinn.

    The problems occurred from 03:38

  • Update
    UTC
    Update

    Update at 04:51.

    We are still experiencing problems with multiple solutions.

    Applies to ID-porten, Contact and reservation register, Maskinporten, MinID, eFormidling, ELMA, eInnsyn, Ansatporten, Self-service solutions, Altinn

  • Investigating
    UTC
    Investigating

    There are problems with several solutions as of 03:41. We are investigating the problems.