Instabilities due to database migration
Incident Report for Strise
Resolved
This incident has been resolved.
Posted Nov 27, 2022 - 11:39 CET
Identified
Due to a database migration, some instabilities are to be expected in the next hour.
Posted Nov 27, 2022 - 11:05 CET
This incident affected: Application and API.