API offline

Incident Report for Strise

Resolved

This incident has been resolved.

The outage has been caused by automatic Kubernetes infrastructure upgrade affecting available resources of our database servers. This has been now adjusted to accommodate the changes.
Posted Mar 23, 2025 - 11:24 CET

Investigating

We are currently investigating this issue.
Posted Mar 23, 2025 - 10:57 CET
This incident affected: API.