Degraded application performance

Incident Report for Strise

Resolved

This incident has been resolved.
Posted Sep 14, 2022 - 11:44 CEST

Investigating

We're experiencing some issues with our systems causing slower services.
Posted Sep 14, 2022 - 08:46 CEST
This incident affected: Application and API.