Instabilities in application

Incident Report for Strise

Resolved

The application has remained stable following the identification of the root cause. The implemented improvements have been effective, and the incident is now resolved.
Posted Apr 02, 2025 - 14:19 CEST

Monitoring

We have implemented several fixes that addressed how user settings were stored inside our database leading to high memory consumption of database queries. The application is running stably and we continue to monitor the situation.
Posted Apr 01, 2025 - 19:40 CEST

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 08:38 CEST

Investigating

We're experiencing instabilities in a database. As a result, our applications might be unstable.
Posted Apr 01, 2025 - 02:55 CEST
This incident affected: Application and API.