Duplicate Norwegian owners
Incident Report for Strise
Resolved
This incident has been resolved.
Posted May 17, 2023 - 07:57 CEST
Identified
While importing Aksjonærregisteret 2022 there have been created some duplicate owners for Norwegian companies. These will be merged shortly.
Posted May 16, 2023 - 11:01 CEST
This incident affected: Application and API.