Norwegian population register offline
Incident Report for Strise
Resolved
The incident has been resolved. More information -> https://status.digdir.no/incidents/3vm0pb2vq8lz
Posted Aug 12, 2024 - 10:57 CEST
Investigating
The Norwegian population register is experiencing problems. Our services relying on data this register is affected. This includes confirming ABOs and our private person offering. Other services should work as normal.

We are monitoring the situation and will update when we know more.
Posted Aug 12, 2024 - 08:53 CEST
This incident affected: API.