App is currently experiencing some issues

Incident Report for Strise

Resolved

There was a bug in a beta feature that has been fixed, which fired off many error requests to our app server. The load was not handled properly which led to restarts, a fixed has been rolled out.
Posted Mar 06, 2025 - 13:48 CET

Update

We have identified the problem and disabled the feature that was causing the issue - we are still investigating what the root cause is.
Posted Mar 06, 2025 - 11:34 CET

Investigating

We are currently investigating the issue
Posted Mar 06, 2025 - 11:01 CET
This incident affected: Application.