Norwegian population register offline

Incident Report for Strise

Resolved

Seems like the Norwegian population register API is working as normal again.
Posted May 22, 2024 - 11:55 CEST

Investigating

The Norwegian population register is experiencing problems. Our services relying on data this register is affected. This includes confirming ABOs and our private person offering. Other services should work as normal.

We are monitoring the situation and will update when we know more.
Posted May 22, 2024 - 10:41 CEST
This incident affected: API.