Login unavailable

Incident Report for Strise

Resolved

This was related to a brief API downtime period which was swiftly resolved shortly after the incident occurred
Posted Jun 11, 2025 - 15:23 CEST

Investigating

Unable to log-in into Strise. We're investigating the issue
Posted Jun 11, 2025 - 12:15 CEST
This incident affected: Auth0 User Authentication.