API instabilities
Incident Report for Strise
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 11:30 CET
Monitoring
The problem has been fixed and we're currently recovering. Some instabilities is to be expected in the mean time, but we should be up again in at most an hour.
Posted Nov 21, 2022 - 10:52 CET
This incident affected: Application and API.