Danish private person register unavailable
Incident Report for Strise
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 12:59 CET
Investigating
Our supplier is having some issues. Onboarding of new Danish privat persons with data from the Danish person registry is therefore unavailable.
Posted Nov 04, 2024 - 11:34 CET
This incident affected: API.