Started 22 days agoAugust 03, 2026Lasted about 11 hoursAugust 03, 20265:47 AM4:50 PMUTC
Affected
Application
Operational from 5:47 AM to 4:50 PM
API
Operational from 5:47 AM to 4:50 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
Maskinporten is recovering and we are currently monitoring the result.
Identified
UTC
Identified
UTC
Maskinporten is currently experiencing an outage affecting our integration towards Norwegian Population Register (Folkeregistret) which affects private persons functionality. More info can be found at https://status.digdir.no/