- Global companies misssing from Portfolio – Incident details

All systems operational

Global companies misssing from Portfolio

Resolved
Partial outage
Started about 15 hours agoLasted about 5 hours

Affected

Application

Partial outage from 8:55 AM to 12:04 PM, Operational from 12:04 PM to 2:10 PM

API

Partial outage from 8:55 AM to 12:04 PM, Operational from 12:04 PM to 2:10 PM

Monitoring

Partial outage from 8:55 AM to 12:04 PM, Degraded performance from 12:04 PM to 2:10 PM

Sandbox

Operational from 8:55 AM to 2:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and all portfolios and monitoring alerts should work as normal.

  • Update
    Update

    All companies should showing in the portfolio. We are still working to resolve the incorrrectly sent monitoring alerts

  • Identified
    Identified

    Some global companies may be missing from team portfolios. Empty monitoring alerts have been created for these missing global companies The issue has been identified and we are working on a fix.