- Monitoring alerts unable to load (V2) – Incident details

All systems operational

Monitoring alerts unable to load (V2)

Resolved
Major outage
Started 1 day agoLasted about 1 hour

Affected

Monitoring

Degraded performance from 8:02 AM to 8:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We have identified an issue with displaying new monitoring alerts. We are currently investigating the root cause.

    Note: This incident only affects customers with Monitoring V2 enabled.