- Danish register integration unavailable – Incident details

All systems operational

Danish register integration unavailable

Resolved
Partial outage
Started about 1 year agoLasted about 20 hours

Affected

API

Operational from 11:31 AM to 11:31 AM, Partial outage from 11:31 AM to 7:47 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to investigate this issue.

  • Update
    Update

    Integration with CPR is once again available

  • Investigating
    Investigating

    Our integration with the Danish person register (CPR) is unavailable. Onboarding of Danish private persons over connect is therefore unavailable