- Danish private person register unavailable – Incident details

All systems operational

Danish private person register unavailable

Resolved
Partial outage
Started about 1 year agoLasted about 1 hour

Affected

API

Operational from 10:34 AM to 10:34 AM, Partial outage from 10:34 AM to 11:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Our supplier is having some issues. Onboarding of new Danish privat persons with data from the Danish person registry is therefore unavailable.