- API offline – Incident details

All systems operational

API offline

Resolved
Partial outage
Started 10 months agoLasted 27 minutes

Affected

API

Operational from 9:57 AM to 9:57 AM, Partial outage from 9:57 AM to 10:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The outage has been caused by automatic Kubernetes infrastructure upgrade affecting available resources of our database servers. This has been now adjusted to accommodate the changes.

  • Investigating
    Investigating

    We are currently investigating this issue.