- Credit score unavailable – Incident details

All systems operational

Credit score unavailable

Resolved
Operational
Started about 2 months agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    The issue should now be resolved from our provider but we will continue to monitor the performance

  • Update
    Update

    We are still seeing some timeouts towards the credit score API provider and continue to monitor the situation

  • Monitoring
    Monitoring

    We are now seeing successful credit score requests from our provider, but will continue to monitor the situation closely

  • Investigating
    Investigating

    Our credit score provider is experiencing some issues leading to credit scores currently not being available