- Folkeregisteret integration unavailable – Incident details

All systems operational

Folkeregisteret integration unavailable

Resolved
Degraded performance
Started 29 days agoLasted about 2 hours

Affected

API

Degraded performance from 11:58 AM to 1:34 PM

Updates
  • Resolved
    Resolved

    The maintenance window is over and the API is operating as normal.

  • Monitoring
    Monitoring

    The Folkeregisteret API is working as expected, we will continue to monitor the performance for the remainder of the maintenance window.

  • Investigating
    Investigating

    Folkeregisteret are doing planned maintenance and the service may be unavailable from 12:30 - 14:30 CET. https://status.digdir.no/incidents/v9rnv85984n2