Scheduled for May 08, 2024 at 4:00 PM – 4:43 PM
Affects
API
Under maintenance from 4:00 PM to 4:43 PM
Completed
May 08, 2024 at 4:43 PMCompleted
May 08, 2024 at 4:43 PMThe scheduled maintenance has been completed.
In progress
May 08, 2024 at 4:00 PMIn progress
May 08, 2024 at 4:00 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
May 08, 2024 at 3:00 PMUpdate
May 08, 2024 at 3:00 PMMaintenance will begin as scheduled in 60 minutes.
Planned
May 02, 2024 at 9:30 AMPlanned
May 02, 2024 at 9:30 AMWe will be doing some maintenance on the database infrastructure used for private persons. All other services should be unaffected.