- App is currently experiencing some issues – Incident details

All systems operational

App is currently experiencing some issues

Resolved
Partial outage
Started 11 months agoLasted about 3 hours

Affected

Application

Operational from 10:01 AM to 10:01 AM, Partial outage from 10:01 AM to 12:48 PM

Updates
  • Resolved
    Resolved

    There was a bug in a beta feature that has been fixed, which fired off many error requests to our app server. The load was not handled properly which led to restarts, a fixed has been rolled out.

  • Update
    Update

    We have identified the problem and disabled the feature that was causing the issue - we are still investigating what the root cause is.

  • Investigating
    Investigating

    We are currently investigating the issue