Scheduled for August 31, 2025 at 12:20 PM – 2:20 PM
Affects
Application
Under maintenance from 12:20 PM to 2:20 PM
API
Under maintenance from 12:20 PM to 2:20 PM
Completed
August 31, 2025 at 2:20 PMCompleted
August 31, 2025 at 2:20 PMThe scheduled maintenance has been completed.
Update
August 31, 2025 at 2:17 PMUpdate
August 31, 2025 at 2:17 PMVerification is currently underway for the maintenance items.
In progress
August 31, 2025 at 12:20 PMIn progress
August 31, 2025 at 12:20 PMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
August 31, 2025 at 11:20 AMUpdate
August 31, 2025 at 11:20 AMMaintenance will begin as scheduled in 60 minutes.
Planned
August 27, 2025 at 12:21 PMPlanned
August 27, 2025 at 12:21 PMWe will be undergoing database migration during this time. Estimated downtime of the app and api is about 40 minutes.