Operational from 7:43 AM to 7:43 AM, Partial outage from 7:43 AM to 7:49 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are currently experiencing outage affecting all LLM requests. Users will see errors when using features that rely on our language models. Our engineering team is actively investigating.