- Unable to generate PDF reports for reviews – Incident details

All systems operational

Unable to generate PDF reports for reviews

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Application

Operational from 2:43 PM to 2:43 PM, Degraded performance from 2:43 PM to 3:30 PM

API

Operational from 2:43 PM to 2:43 PM, Degraded performance from 2:43 PM to 3:30 PM

Updates
  • Resolved
    Resolved

    The issue is now fixed. All the affected PDF reports have been processed.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating this issue.